A cellular and mobile phone forum. CellBanter

Go Back   Home » CellBanter forum » Handset manufacturers » Ericsson
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

P900 synchronisation problem with Norton firewall



 
 
Thread Tools Display Modes
  #1  
Old September 21st 04, 07:28 PM
Jeremy Rose
external usenet poster
 
Posts: n/a
Default P900 synchronisation problem with Norton firewall

I have a new P900 and a VAIO and can't get them to connect. Sony tell me
that I need to disable Norton firewall. Has anyone else had similar
problems?

I've read a few notes on these NGs about Sony's very poor post-sales
support and I now understand why! It took them three weeks to respond to
my enquiry and all they can say is sorry - we can't help.
__________________________________________________ _____________________________
Jeremy L Rose Tel: +44 1727 832288
Communication Systems Limited Fax: +44 1727 810194
Visit us at www.comsys.co.uk
Ads
  #2  
Old September 22nd 04, 11:26 AM
fm
external usenet poster
 
Posts: n/a
Default

Jeremy Rose wrote:
I have a new P900 and a VAIO and can't get them to connect. Sony tell me
that I need to disable Norton firewall. Has anyone else had similar
problems?

Px00 synchronization does have problems with firewalls. Did it work
once you disabled it?
  #3  
Old September 22nd 04, 11:26 AM
fm
external usenet poster
 
Posts: n/a
Default

Jeremy Rose wrote:
I have a new P900 and a VAIO and can't get them to connect. Sony tell me
that I need to disable Norton firewall. Has anyone else had similar
problems?

Px00 synchronization does have problems with firewalls. Did it work
once you disabled it?
  #4  
Old September 22nd 04, 02:26 PM
scyap
external usenet poster
 
Posts: n/a
Default

Yes, I had the same problem. It worked beautifully with the firewall
disabled.

After sync, I go back and enable the firewall.

Regards.


  #5  
Old September 22nd 04, 02:26 PM
scyap
external usenet poster
 
Posts: n/a
Default

Yes, I had the same problem. It worked beautifully with the firewall
disabled.

After sync, I go back and enable the firewall.

Regards.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P900 reception problem (?) In Dreams I Walk With You Ericsson 6 August 2nd 04 11:48 PM
P900 internal storage problem zok Ericsson 5 March 29th 04 01:03 PM
P900 problem .d Ericsson 5 February 14th 04 12:26 PM


All times are GMT +1. The time now is 06:59 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 CellBanter.
The comments are property of their posters.